aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index c35374b..5f5ece7 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,5 +1,5 @@
[project]
-name = "pyblackbird_cc"
+name = "alphabetlearning"
version = "0.1.0"
dependencies = [
"python-slugify==8.0.4",
@@ -81,7 +81,7 @@ DJANGO_SETTINGS_MODULE = "config.settings.local"
# ==== Coverage ====
[tool.coverage.run]
-include = ["pyblackbird_cc/**"]
+include = ["alphabetlearning/**"]
omit = ["*/migrations/*", "*/tests/*"]
plugins = ["django_coverage_plugin"]