aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 4 insertions, 5 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 74d1503..cd75303 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -127,10 +127,6 @@ exclude = [
"*/migrations/*.py",
"staticfiles/*"
]
-# Same as Django: https://github.com/cookiecutter/cookiecutter-django/issues/4792.
-line-length = 100
-indent-width = 4
-target-version = "py312"
[tool.ruff.lint]
select = ["E", "F", "B", "SIM", "I"]
@@ -162,7 +158,10 @@ extend-unsafe-fixes = [
dummy-variable-rgx = "^(_+|(_+[a-zA-Z0-9_]*[a-zA-Z0-9]+?))$"
[tool.ruff.format]
-line-length = 150
+# Same as Django: https://github.com/cookiecutter/cookiecutter-django/issues/4792.
+line-length = 100
+indent-width = 4
+target-version = "py312"
quote-style = "double"
indent-style = "space"
skip-magic-trailing-comma = false