aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMatthew Lemon <y@yulqen.org>2024-05-16 16:57:14 +0100
committerMatthew Lemon <y@yulqen.org>2024-05-16 16:57:14 +0100
commit55e5dfbd51924f1f23e5a651d830206be01e376c (patch)
treee3ea881742b3afc2c473c890cbfd8d98d20cc4a9 /pyproject.toml
parent65c49ea41ecd8e1cce07db1b258a93132cb634d4 (diff)
wip: starting to test feature resource functionality with factories
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 55b6a45..fad8512 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,7 @@
# ==== pytest ====
[tool.pytest.ini_options]
minversion = "6.0"
-addopts = "--ds=config.settings.test --reuse-db --import-mode=importlib"
+addopts = "-rP --ds=config.settings.test --reuse-db --import-mode=importlib"
python_files = [
"tests.py",
"test_*.py",