aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--pyproject.toml21
1 files changed, 10 insertions, 11 deletions
diff --git a/pyproject.toml b/pyproject.toml
index cd75303..399897b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -99,6 +99,7 @@ django_settings_module = "config.settings.local"
[tool.ruff]
# Exclude a variety of commonly ignored directories.
+line-length = 100
exclude = [
".bzr",
".direnv",
@@ -157,15 +158,13 @@ extend-unsafe-fixes = [
# Allow unused variables when underscore-prefixed.
dummy-variable-rgx = "^(_+|(_+[a-zA-Z0-9_]*[a-zA-Z0-9]+?))$"
-[tool.ruff.format]
-# Same as Django: https://github.com/cookiecutter/cookiecutter-django/issues/4792.
-line-length = 100
-indent-width = 4
-target-version = "py312"
-quote-style = "double"
-indent-style = "space"
-skip-magic-trailing-comma = false
-line-ending = "auto"
+# [tool.ruff.format]
+# # Same as Django: https://github.com/cookiecutter/cookiecutter-django/issues/4792.
+# target-version = "py312"
+# quote-style = "double"
+# indent-style = "space"
+# skip-magic-trailing-comma = false
+# line-ending = "auto"
-[tool.ruff.lint.isort]
-force-single-line = true
+# [tool.ruff.lint.isort]
+# force-single-line = true