aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--pyproject.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 62246ce..55b6a45 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -40,7 +40,7 @@ close_void_tags = true
format_css = true
format_js = true
# TODO: remove T002 when fixed https://github.com/djlint/djLint/issues/687
-ignore = "H006,H030,H031,T002"
+ignore = "H006,H030,H031,T002,H021"
include = "H017,H035"
indent = 2
max_line_length = 119
@@ -77,6 +77,8 @@ exclude = [
"node_modules",
"venv",
"bootstrap",
+ "static/bootstrap/css",
+ "static/bootstrap/js",
"*/migrations/*.py",
"staticfiles/*"
]