aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMatthew Lemon <y@yulqen.org>2024-05-26 21:36:43 +0100
committerMatthew Lemon <y@yulqen.org>2024-05-26 21:36:43 +0100
commita473654dbf94d3d8a721727af00f4727cbcab82e (patch)
tree5c73daaf114b720f7b04a6293d9ca131ce48a68d /pyproject.toml
parent1b777c8dec419a77891ab11ebf176f037c88e124 (diff)
Calming pytest
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a633c49..64194b6 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,8 @@
# ==== pytest ====
[tool.pytest.ini_options]
minversion = "6.0"
-addopts = "--disable-pytest-warnings -q -rP --ds=config.settings.test --reuse-db --import-mode=importlib"
+#addopts = "--disable-pytest-warnings -q -rP --ds=config.settings.test --reuse-db --import-mode=importlib"
+addopts = "--disable-pytest-warnings -q --tb=short -s --ds=config.settings.test --reuse-db --import-mode=importlib"
python_files = [
"tests.py",
"test_*.py",