aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMatthew Lemon <y@yulqen.org>2024-05-20 20:17:25 +0100
committerMatthew Lemon <y@yulqen.org>2024-05-20 20:17:25 +0100
commitff1aa3aa113e507f870eba4c96099946f154fb22 (patch)
treedb14562172d6936bdcc993b6af45ccbd2f2d8d89 /pyproject.toml
parentd048429fefaa92c7600b46fec9d38e1e9e862457 (diff)
wip:
- Passing test for raw ORM handling to find snapshot files from an object - Quietens down pytest output
Diffstat (limited to '')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index fad8512..a633c49 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,7 @@
# ==== pytest ====
[tool.pytest.ini_options]
minversion = "6.0"
-addopts = "-rP --ds=config.settings.test --reuse-db --import-mode=importlib"
+addopts = "--disable-pytest-warnings -q -rP --ds=config.settings.test --reuse-db --import-mode=importlib"
python_files = [
"tests.py",
"test_*.py",